Back to overview
Resolved – Temporary Database Outage
Dec 12 at 10:26am EET
Affected services
Calling server
SaaS platform (app.autocalls.ai)
General server
Worker
Knowledge Base
Resolved
Dec 12 at 10:26am EET
Our Azure-hosted database experienced a brief outage lasting approximately 10 minutes due to an issue on Microsoft Azure’s side. This caused a short period of service unavailability on our platform.
The issue has been fully resolved, and all services are operating normally. We’re monitoring the situation closely and appreciate your understanding.
Affected services