Back to overview
Resolved
Site-wide degradation: autocalls.ai returning 522/523, app.autocalls.ai severely lagging (5-8s TTFB)
Aug 31, 2026 at 11:56am UTC
Affected services
Calling server
SaaS platform (app.autocalls.ai)
General server
Automations platform
Worker
Knowledge Base
API
Tenants server (legacy)
Resolved
Aug 31, 2026 at 12:02pm UTC
Fixed
Affected services
Created
Aug 31, 2026 at 11:56am UTC
Upstream provider outage is cascading through our stack. Redis is down as a result, which is pushing load onto the database and degrading everything behind it.
Services are partially working, not fully down. Requests complete but with heavy lag or intermittent origin timeouts.
Affected services